Axis2 1.6.2 - generating Java Stub File but not with expected namespace

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Axis2 1.6.2 - generating Java Stub File but not with expected namespace

Robert Seletsky

I have a legacy application that uses Axis2 1.6.2 and wondering if this version is still supported?

In any event, I assume best to migrate code to use Axis2 1.7.5?


Robert
Reply | Threaded
Open this post in threaded view
|

Re: Axis2 1.6.2 - generating Java Stub File but not with expected namespace

Andreas Veithen-2
"Supported" implies that a bug in that release could be fixed by a new
patch release (assuming it hasn't already been addressed in an
existing release). That is not the case because the last release from
the 1.6 branch was 1.6.4 and after that the branch became unmaintained
and eventually got deleted. Any fix would go into a 1.7.x release or
into 1.8.0, i.e. you would have to upgrade.

Andreas

On Wed, Jul 19, 2017 at 3:42 PM, Robert Seletsky <[hidden email]> wrote:
> I have a legacy application that uses Axis2 1.6.2 and wondering if this
> version is still supported?
>
> In any event, I assume best to migrate code to use Axis2 1.7.5?
>
>
> Robert

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Axis2 1.6.2 - generating Java Stub File but not with expected namespace

Robert Seletsky

Hello Andreas,

  Where is this 'end of support/end of maintenance' for the Axis2 1.6 branch documented online?


Thank You for your quick reply!


Robert


From: Andreas Veithen <[hidden email]>
Sent: Wednesday, July 19, 2017 2:00:39 PM
To: java-user
Subject: Re: Axis2 1.6.2 - generating Java Stub File but not with expected namespace
 
"Supported" implies that a bug in that release could be fixed by a new
patch release (assuming it hasn't already been addressed in an
existing release). That is not the case because the last release from
the 1.6 branch was 1.6.4 and after that the branch became unmaintained
and eventually got deleted. Any fix would go into a 1.7.x release or
into 1.8.0, i.e. you would have to upgrade.

Andreas

On Wed, Jul 19, 2017 at 3:42 PM, Robert Seletsky <[hidden email]> wrote:
> I have a legacy application that uses Axis2 1.6.2 and wondering if this
> version is still supported?
>
> In any event, I assume best to migrate code to use Axis2 1.7.5?
>
>
> Robert

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Axis2 1.6.2 - generating Java Stub File but not with expected namespace

Robert Seletsky
In reply to this post by Andreas Veithen-2

Hello Andreas,

  You mention Axis2 1.8.0, but do not see that http://axis.apache.org/axis2/java/core/index.html

  Please advise.


Thanks,


Robert


From: Andreas Veithen <[hidden email]>
Sent: Wednesday, July 19, 2017 2:00:39 PM
To: java-user
Subject: Re: Axis2 1.6.2 - generating Java Stub File but not with expected namespace
 
"Supported" implies that a bug in that release could be fixed by a new
patch release (assuming it hasn't already been addressed in an
existing release). That is not the case because the last release from
the 1.6 branch was 1.6.4 and after that the branch became unmaintained
and eventually got deleted. Any fix would go into a 1.7.x release or
into 1.8.0, i.e. you would have to upgrade.

Andreas

On Wed, Jul 19, 2017 at 3:42 PM, Robert Seletsky <[hidden email]> wrote:
> I have a legacy application that uses Axis2 1.6.2 and wondering if this
> version is still supported?
>
> In any event, I assume best to migrate code to use Axis2 1.7.5?
>
>
> Robert

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

RE: Axis2 1.6.2 - generating Java Stub File but not with expected namespace

George Stanchev

Hi Robert,

 

The release 1.8.0 is an upcoming future release which has not happened yet. I believe the svn trunk is holding the tip that one day will turn into 1.8.0 release.

 

George

 

From: Robert Seletsky [mailto:[hidden email]]
Sent: Thursday, July 20, 2017 7:51 AM
To: [hidden email]
Subject: Re: Axis2 1.6.2 - generating Java Stub File but not with expected namespace

 

Hello Andreas,

  You mention Axis2 1.8.0, but do not see that http://axis.apache.org/axis2/java/core/index.html

  Please advise.

 

Thanks,

 

Robert


From: Andreas Veithen <[hidden email]>
Sent: Wednesday, July 19, 2017 2:00:39 PM
To: java-user
Subject: Re: Axis2 1.6.2 - generating Java Stub File but not with expected namespace

 

"Supported" implies that a bug in that release could be fixed by a new
patch release (assuming it hasn't already been addressed in an
existing release). That is not the case because the last release from
the 1.6 branch was 1.6.4 and after that the branch became unmaintained
and eventually got deleted. Any fix would go into a 1.7.x release or
into 1.8.0, i.e. you would have to upgrade.

Andreas

On Wed, Jul 19, 2017 at 3:42 PM, Robert Seletsky <[hidden email]> wrote:
> I have a legacy application that uses Axis2 1.6.2 and wondering if this
> version is still supported?
>
> In any event, I assume best to migrate code to use Axis2 1.7.5?
>
>
> Robert

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]