I hava a question about the Axis

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

I hava a question about the Axis

chou.saisen
good afternoon.
 
I  want to confirm something about the
verson of the Axis if I do it like this:
-------------------------------------
�axis1.4
�tomcat5.0
�jdk1.4
-------------------------------------
I don't know whether they can fit together, and
I want to know what's the best combination with the above.
Please give me your suggestion. thank you very much.
 
best regards for you.
 
caiqian.zhang

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Axisバージョンの問題

chou.saisen
お疲れ様です。張です。
 
最近Axisを使い、Soapサーバーを構築したいのですが、
axis,tomcatとjdkには一番相応しいバージョンがよく分らなくて、
困っております。
もし、以下の配置で安定性は大丈夫でしょうか?
-------------------------------------
�axis1.4
�tomcat5.5
�jdk1.4
-------------------------------------
ごアドバイス頂けば、幸いです。
 
よろしくお願いいたします。
張才千

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Axisバージョンの問題

Toshi
張さん

 はじめまして。
 木村と申します。

 Axis 1.4, Tomcat 5.5ということであれば、
JDK 1.5(以降)が自然な構成となります。

宜しくお願いします。
---
Toshi <[hidden email]>

On Tue, 26 Jun 2007, [hidden email] wrote:

> お疲れ様です。張です。
>
> 最近Axisを使い、Soapサーバーを構築したいのですが、
> axis,tomcatとjdkには一番相応しいバージョンがよく分らなくて、
> 困っております。
> もし、以下の配置で安定性は大丈夫でしょうか?
> -------------------------------------
> �axis1.4
> �tomcat5.5
> �jdk1.4
> -------------------------------------
> ごアドバイス頂けば、幸いです。
>
> よろしくお願いいたします。
> 張才千
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

RE: Axisバージョンの問題

chou.saisen
ご返信頂き、有難う御座います。
 
宜しくお願いします。

________________________________

From: Toshiyuki Kimura [mailto:[hidden email]]
Sent: 2007/06/27 (水) 2:13
To: [hidden email]
Subject: Re: Axisバージョンの問題



張さん

 はじめまして。
 木村と申します。

 Axis 1.4, Tomcat 5.5ということであれば、
JDK 1.5(以降)が自然な構成となります。

宜しくお願いします。
---
Toshi <[hidden email]>

On Tue, 26 Jun 2007, [hidden email] wrote:

> お疲れ様です。張です。
>
> 最近Axisを使い、Soapサーバーを構築したいのですが、
> axis,tomcatとjdkには一番相応しいバージョンがよく分らなくて、
> 困っております。
> もし、以下の配置で安定性は大丈夫でしょうか?
> -------------------------------------
> �axis1.4
> �tomcat5.5
> �jdk1.4
> -------------------------------------
> ごアドバイス頂けば、幸いです。
>
> よろしくお願いいたします。
> 張才千
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]




---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

RE: Axisバージョンの問題

chou.saisen
In reply to this post by Toshi
お疲れ様です。張です。
 
ちなみに、以下の構成が大丈夫でしょうか?
--------------------------------
 �axis1.4
 �tomcat5.0
 �jdk1.4
--------------------------------
よろしくお願いいたします。
張才千
 

________________________________

From: Toshiyuki Kimura [mailto:[hidden email]]
Sent: 2007/06/27 (水) 2:13
To: [hidden email]
Subject: Re: Axisバージョンの問題



張さん

 はじめまして。
 木村と申します。

 Axis 1.4, Tomcat 5.5ということであれば、
JDK 1.5(以降)が自然な構成となります。

宜しくお願いします。
---
Toshi <[hidden email]>

On Tue, 26 Jun 2007, [hidden email] wrote:

> お疲れ様です。張です。
>
> 最近Axisを使い、Soapサーバーを構築したいのですが、
> axis,tomcatとjdkには一番相応しいバージョンがよく分らなくて、
> 困っております。
> もし、以下の配置で安定性は大丈夫でしょうか?
> -------------------------------------
> �axis1.4
> �tomcat5.5
> �jdk1.4
> -------------------------------------
> ごアドバイス頂けば、幸いです。
>
> よろしくお願いいたします。
> 張才千
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]




---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Axisバージョンの問題

kimuratsy
張さん

 木村です。

 その構成でも問題なく機能すると思いますが、安心のためには
ご自分でも動作をご確認ください。また、もし不具合があれば、
バグとしてご報告頂ければと思います。

更に、参考情報として英語のMLでのQ&Aを加えておきます。
http://marc.info/?l=axis-user&m=118046212911254&w=2 

宜しくお願い致します。
---
Toshi (Toshiyuki KIMURA)

-----Original Message-----
From: [hidden email] [mailto:[hidden email]]
Sent: Wednesday, June 27, 2007 9:51 AM
To: [hidden email]
Subject: RE: Axisバージョンの問題

お疲れ様です。張です。
 
ちなみに、以下の構成が大丈夫でしょうか?
--------------------------------
 �axis1.4
 �tomcat5.0
 �jdk1.4
--------------------------------
よろしくお願いいたします。
張才千

________________________________

From: Toshiyuki Kimura [mailto:[hidden email]]
Sent: 2007/06/27 (水) 2:13
To: [hidden email]
Subject: Re: Axisバージョンの問題

張さん

 はじめまして。
 木村と申します。

 Axis 1.4, Tomcat 5.5ということであれば、
JDK 1.5(以降)が自然な構成となります。

宜しくお願いします。
---
Toshi <[hidden email]>

On Tue, 26 Jun 2007, [hidden email] wrote:

> お疲れ様です。張です。
>
> 最近Axisを使い、Soapサーバーを構築したいのですが、
> axis,tomcatとjdkには一番相応しいバージョンがよく分らなくて、
> 困っております。
> もし、以下の配置で安定性は大丈夫でしょうか?
> -------------------------------------
> �axis1.4
> �tomcat5.5
> �jdk1.4
> -------------------------------------
> ごアドバイス頂けば、幸いです。
>
> よろしくお願いいたします。
> 張才千
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

RE: Axisバージョンの問題

chou.saisen
わかりました。
ご返信有難う御座います。
 
よろしくお願いします。
張才千

________________________________

From: [hidden email] [mailto:[hidden email]]
Sent: 2007/06/27 (水) 12:22
To: [hidden email]
Subject: Re: Axisバージョンの問題



張さん

 木村です。

 その構成でも問題なく機能すると思いますが、安心のためには
ご自分でも動作をご確認ください。また、もし不具合があれば、
バグとしてご報告頂ければと思います。

更に、参考情報として英語のMLでのQ&Aを加えておきます。
http://marc.info/?l=axis-user&m=118046212911254&w=2

宜しくお願い致します。
---
Toshi (Toshiyuki KIMURA)

-----Original Message-----
From: [hidden email] [mailto:[hidden email]]
Sent: Wednesday, June 27, 2007 9:51 AM
To: [hidden email]
Subject: RE: Axisバージョンの問題

お疲れ様です。張です。

ちなみに、以下の構成が大丈夫でしょうか?
--------------------------------
 �axis1.4
 �tomcat5.0
 �jdk1.4
--------------------------------
よろしくお願いいたします。
張才千

________________________________

From: Toshiyuki Kimura [mailto:[hidden email]]
Sent: 2007/06/27 (水) 2:13
To: [hidden email]
Subject: Re: Axisバージョンの問題

張さん

 はじめまして。
 木村と申します。

 Axis 1.4, Tomcat 5.5ということであれば、
JDK 1.5(以降)が自然な構成となります。

宜しくお願いします。
---
Toshi <[hidden email]>

On Tue, 26 Jun 2007, [hidden email] wrote:

> お疲れ様です。張です。
>
> 最近Axisを使い、Soapサーバーを構築したいのですが、
> axis,tomcatとjdkには一番相応しいバージョンがよく分らなくて、
> 困っております。
> もし、以下の配置で安定性は大丈夫でしょうか?
> -------------------------------------
> �axis1.4
> �tomcat5.5
> �jdk1.4
> -------------------------------------
> ごアドバイス頂けば、幸いです。
>
> よろしくお願いいたします。
> 張才千
>

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]




---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]