WS-Security Policy 1.3 support for Apache Rampart

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

WS-Security Policy 1.3 support for Apache Rampart

Isuru Perera
Hi,

AFAIU, the Rampart [1] supports only WS-Security Policy 1.1 and 1.2.

There is a requirement to specify the Nonce as a mandatory value in the UsernameToken and the support for that seems to be added only in WS-Security Policy 1.3 [2]?

When will Apache Rampart support WS-Security Policy 1.3? Are there any plans?