[jira] Commented: (AXIS-1953) TCP Monitor does not display entire HTTP request or response in Axis 1.2 RC3

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] Commented: (AXIS-1953) TCP Monitor does not display entire HTTP request or response in Axis 1.2 RC3

JIRA axis-dev@ws.apache.org
     [ http://issues.apache.org/jira/browse/AXIS-1953?page=comments#action_64548 ]
     
Robert Lowe commented on AXIS-1953:
-----------------------------------

Looks like this is fixed in 1.2 final.

I'd mark this issue as closed, but I can't see any way to do that, I guess I don't have permission.

> TCP Monitor does not display entire HTTP request or response in Axis 1.2 RC3
> ----------------------------------------------------------------------------
>
>          Key: AXIS-1953
>          URL: http://issues.apache.org/jira/browse/AXIS-1953
>      Project: Axis
>         Type: Bug
>     Versions: 1.2RC3
>  Environment: Windows XP Professional
> JRE 1.5.0_02
>     Reporter: Robert Lowe
>  Attachments: Axis 1.2 RC2.jpg, Axis 1.2 RC3.jpg
>
> TCP Monitor doesn't show the complete HTTP request and response; in fact, it it shows only the first line of the request (e.g. GET http://ws.apache.com/ HTTP 1.0), and the response text box is completely blank.
> It seems to work fine in RC2, but not in RC3.
> Screenshots of the output for both RC2 and RC3 are attached.

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira