[jira] [Updated] (RAMPART-447) Update OpenSAML to 3.4.x

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Updated] (RAMPART-447) Update OpenSAML to 3.4.x

Adam Fordham (Jira)

     [ https://issues.apache.org/jira/browse/RAMPART-447?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Nina Nikolova updated RAMPART-447:
----------------------------------
    Component/s:     (was: rampart-core)
                 rampart-trust

> Update OpenSAML to 3.4.x
> ------------------------
>
>                 Key: RAMPART-447
>                 URL: https://issues.apache.org/jira/browse/RAMPART-447
>             Project: Rampart
>          Issue Type: Improvement
>          Components: rampart-trust
>            Reporter: Nina Nikolova
>            Priority: Major
>
> Rampart depends on OpenSAML 2, which brings many outdated dependencies. Is it possible to include the current version of openSAML 3?



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]